Distributed Learning Technologies

April 20, 2018 : Blackboard Learn MH Security Advisory Patching

This security advisory informs clients regarding a security vulnerability in the Blackboard Learn™, 9.1 Q2 2017 release and later.  This vulnerability could allow XSS to run in a victim’s browser. Blackboard strongly recommended clients to apply patches described in the advisory to fully resolve the issue.